Elevated Connect auth errors for ADP Workforce Now
Resolved·Partial outage

This incident has been resolved.

Thu, Sep 4, 2025, 05:40 AM
(1 month ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Sep 4, 2025, 05:40 AM

Monitoring

We are currently experiencing elevated Connect auth errors with the ADP Workforce Now integration due to an upstream issue at ADP. Our team is monitoring the situation and will provide updates as they become available.

Thu, Sep 4, 2025, 03:17 AM(2 hours earlier)