Elevated auth errors for Paychex Flex
Resolved·Full outage

This incident has been resolved.

Fri, Sep 12, 2025, 05:41 AM
(1 month ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Sep 12, 2025, 05:41 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Sep 12, 2025, 05:17 AM(24 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Sep 11, 2025, 10:07 PM(7 hours earlier)

Investigating

We are currently investigating an issue with high auth-related error rates for Paychex Flex that is affecting both Connect auth as well as Data Syncs success rates for the Paychex Flex integration.

Thu, Sep 11, 2025, 10:06 PM