Partial outage for ADP Run
Identified·Partial outage

While our team works to resolve this issue, customers should expect temporary delays in Data Syncs and Deductions operations. All other functionality remains fully operational.

Fri, Oct 24, 2025, 02:20 PM
(2 days ago)
·
Affected components
Updates

Identified

While our team works to resolve this issue, customers should expect temporary delays in Data Syncs and Deductions operations. All other functionality remains fully operational.

Fri, Oct 24, 2025, 02:20 PM

Identified

We are currently experiencing elevated error rates across this integration as a result of upstream changes made as part of a maintenance window. We are actively working with ADP to update our integration to reflect these changes.

Fri, Oct 24, 2025, 01:49 PM(30 minutes earlier)