Complete
The scheduled infrastructure upgrade was successfully completed at 11:19 PM PT.
All systems are confirmed to be fully operational.
In progress
System maintenance is still in progress. The estimated window has been extended to 12:00 AM.
In progress
System maintenance is still in progress. The estimated window has been extended to 11:00 PM.
In progress
Maintenance has started
Scheduled
We will be performing a scheduled infrastructure upgrade on Fri Feb 13, from 9:00 PM to 10:00 PM PT.
We do not anticipate any significant disruption to customer-facing services. During this window, you may notice a spike in 5xx API errors for a brief period of time. You may also notice some minor Data Sync delays as we will be pausing any Data Syncs for the duration of this operation.
We will be actively monitoring for any issues and will provide updates throughout the maintenance window on this page. Thank you for your understanding as we work to improve our infrastructure.