Resolved
This incident has been resolved by Auth0 and we have confirmed that systems are back to fully operational.
Monitoring
We are currently experiencing login errors and intermittent slowness in the Developer Dashboard. This is due to an upstream service disruption affecting Auth0, our authentication provider. As a result, some customers may encounter delays or errors during login and while navigating the Dashboard.
We are actively monitoring Auth0’s incident updates (https://status.auth0.com/incidents/kknl0nbdzbvx) and will provide further information as it becomes available.