Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
A fix is in progress and we aim to have resolution within the next day.
Identified
We've identified the root cause as an upstream change in Paylocity. We're working with Paylocity to resolve the issue. Data syncs remain paused, and we'll update once we have an estimated resolution time.
Investigating
We are experiencing elevated data sync errors with the Paylocity integration starting at 4:30 PM PT. Data syncs for this integration have been temporarily paused while we investigate. Updates will be posted here as we learn more.
Connect auth remains fully operational.