Identified
Our team is continuing to actively work on a fix for this issue.
Investigating
We are currently experiencing elevated Connect auth errors with the QuickBooks Payroll integration. Our team is actively working on a fix and will provide updates as they are available.