No components marked as affected
Resolved
This incident has been resolved.
Identified
We are working on a fix to restore Data Sync operations for Gusto connections.
Previously retrieved data is still accessible as our API remains healthy and fully operational.