Finch API returning 202
Incident Report for Finch
Resolved
This incident has been resolved.
Posted May 01, 2023 - 22:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results. There may be a very small subset of connections that are still affected and will be brought to a resolution shortly.
Posted May 01, 2023 - 20:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2023 - 19:21 UTC
Investigating
We are currently investigating an issue with the Finch API returning 202 responses for automated connections.
Posted May 01, 2023 - 18:19 UTC
This incident affected: API (api.tryfinch.com) and Dashboard (dashboard.tryfinch.com).