Elevated error rates with Quickbooks auth
Incident Report for Finch
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 19:15 UTC
Monitoring
A larger fix has been implemented and we are now monitoring the results.
Posted Feb 22, 2024 - 01:35 UTC
Identified
A partial fix has been implemented which will significantly decrease the extent of errors. We are still actively working to bring the error rate back all the way down. Thank you for your patience as we work to bring this integration back to full health.
Posted Feb 22, 2024 - 00:38 UTC
Investigating
We are currently investigating an issue with high error rates on Quickbooks auth that is primarily affecting auth attempts via Finch Connect.
Posted Feb 21, 2024 - 21:44 UTC
This incident affected: Provider Integrations (QuickBooks Payroll).