Webhooks Service Disruption
Incident Report for Finch
Resolved
The incident has been resolved. Webhook events are back up and operating normally.
Posted Apr 29, 2024 - 22:52 UTC
Investigating
Our team has identified a problem with some webhook connections starting on Thursday, April 25th at 12:30 PM ET. We are currently investigating the issue.
Posted Apr 29, 2024 - 19:13 UTC
This incident affected: API (api.tryfinch.com).