Elevated failures in Data syncs for ADP Run
Incident Report for Finch
Resolved
This incident was caused by an upstream change in ADP Run, which led to the failure of some of our Data Sync jobs. We have re-run these jobs, and they have now succeeded. As a result, this incident is resolved.
Posted Nov 20, 2024 - 18:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 18:31 UTC
Investigating
We are currently investigating this issue.
Posted Nov 20, 2024 - 13:56 UTC
This incident affected: Provider Integrations (Run Powered by ADP).