Elevated error rates with Quickbooks auth
Incident Report for Finch
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 03:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 22:22 UTC
Identified
Due to an AWS incident affecting our deployments, our fixes from yesterday were forced to be rolled back. As such, we are experiencing an issue with Quickbooks authentication that is affecting both Finch Connect and data syncs again. As we wait for a more permanent resolution from AWS, we are working to find a workaround so that we can unblock deployments moving forward.
Posted Apr 04, 2024 - 18:01 UTC
This incident affected: Provider Integrations (QuickBooks Payroll).