Elevated Errors with Paycom authentication
Incident Report for Finch
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 02:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2023 - 20:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2023 - 19:22 UTC
Investigating
We are currently investigating higher error rates with Paycom authentication.
Posted Oct 25, 2023 - 16:09 UTC
This incident affected: Provider Integrations (Paycom).