Intermittent 504 status code responses
Incident Report for Finch
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 23:44 UTC
Monitoring
We have seen a drop off in the 504s as of one hour ago and are still monitoring to confirm
Posted Apr 10, 2024 - 22:47 UTC
Identified
We are currently experiencing an issue with our cloud provider AWS that is resulting in intermittent 504s being returned from the API. We are currently seeing this issue for approximately 0.5% of requests.
Posted Apr 09, 2024 - 22:55 UTC
This incident affected: API (api.tryfinch.com).