Elevated errors with Quickbooks deductions
Incident Report for Finch
Resolved
This incident has been resolved.
Posted Sep 08, 2024 - 14:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results. You may experience delays across Quickbooks data syncs and deductions tasks over the next day.
Posted Sep 06, 2024 - 06:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2024 - 01:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2024 - 17:36 UTC
Investigating
We are currently investigating an issue with Quickbooks deductions endpoints that is causing 5xx errors for 'read' operations and failed async tasks for 'write' operations.
Posted Sep 05, 2024 - 17:27 UTC
This incident affected: Provider Integrations (QuickBooks Payroll).